#1 Weistek WT 150 Z-Achsen Problem von Primaquatre 13.12.2015 19:21

avatar

Hallo, Ich habe mir letzte Woche günstig einen Weistek WT 150 gekauft. Es ist ein Ausstellungsstück mit 0 Betriebsstunden. Nachdem ich mit anfänglichen Installations und Firmware Problemen alle erforderlichen Treiber und die Software Replicator G auf den Windows 8.1 Rechner aufgespielt hatte wollte ich den Drucker mit dem mitgelieferten MachineSetting Tool kalibrieren. Bei drücken der Taste "Roughly Measure" möchte der Drucker allerdings mit seiner Z-Achse anstatt nach oben mit Rückeln und Knacken durch die Bodenplatte fahren. Auf mich wirkt das, als wären die Kabel vertauscht worden oder die Z-Achse wurde mit einer "Reverse" Einstellung umgekehrt. Mit dem Control Panel in Replicator G bewegt sich die Plattform jedoch in die richtige Richtung. Hat von euch jemand ein ähnliches Problem bereits gehabt und konnte dieses beheben? Ich habe den Drucker nach Anleitung angeschlossen. Die Board Firmeware ist Meightyboard 7.2. Ich weis nicht, ist es ein Soft oder Hardware Problem. Ich würde mich wirklich sehr freuen, wenn sich jemand von euch findet, der mir bei meinen Problem helfen kann.

#2 RE: Weistek WT 150 Z-Achsen Problem von Hardy-Parts 14.12.2015 00:34

avatar

Hallo @Primaquatre

Leuchtet der Endschalter rot?
Das sieht man nach dem einschalten, natürlich sollte der Tisch ganz unten sein "was nach dem einschalten ja normal ist", der Endschalter für Z ist von vorne gesehen links unten im Gehäuse und muss rot leuchten!
Falls dieser nicht leuchtet kann das Programm den Nullpunkt nicht ermitteln, da der Endschalter möglicherweise nicht Funktioniert "Kabel nicht angeschlossen, Kontaktwinkel nicht Montiert, und so weiter ...".

Sollte es leuchten, so wie die andren Endschalter auch, bitte das How To über die Parameter durchlesen und alle Einstellungen überprüfen bzw. neu übertragen, es reicht ein falscher wert und der Drucker macht nicht was er soll!
Gerade nach einen Firmware Up- oder Downgrade ist es ganz wichtig die Parameter zu prüfen und neu an den Drucker zu schicken, stimmen diese nicht, kann wie gesagt der Drucker unvorhergesehenes machen.

RE:Weistek WT-150 Grundeinstellungen (Wichtige Maschinen Parameter ...)

#3 RE: Weistek WT 150 Z-Achsen Problem von Primaquatre 14.12.2015 21:43

avatar

Hallo Hardy,
danke für deine Tip's! Habe die Rückseite geöffnet und den Endschalter für die Z-Achse gefunden. Es ist ein Read-Kontakt der mit zwei Schrauben in Langlöcher verstellbar angebracht ist. Wie das bei "Made in China" so ist, hat eine Schraube gefehlt und die andere war lose. Habe ihn Befestigt und eingestellt und der Fehler war behoben. Offensichtlich war es der Grund für den Verkauf des Geräts. Ist ärgerlich, wenn man an einem neuen Gerät erst einmal Reparaturen und Einstellarbeiten ausführen muss. Ich bin eher ein technischer Grobmotoriker und Schraube lieber an alten Autos herum. Habe überlegt, den Drucker auch wieder zurück zu bringen aber der Preis war Unschlagbar (177.-€). Da rechnet sich eine Reparatur noch. Mal schauen , was als nächstes kommt? Will euch hier im Forum nicht mit Gejammer auf den Wecker gehen.
Danke für die Hilfe, wünsche allen eine Frohe Weihnacht.

#4 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Hardy-Parts 14.12.2015 22:41

avatar

Hallo @Primaquatre

da habe ich ja den richtigen Riecher gehabt
Dachte mir schon das irgend was mit dem Sensor ist, egal ob Kabel ab, verstellt oder der Winkel nicht richtig sitzt, sobald der nicht reagiert, rattert der Drucker munter weiter und beschädigt möglicherweise noch den Riemen.
Aber Vorsicht, auch bei einigen Software Einstellungen, kann das Phänomen auftreten, daher auch der Tip mit den Einstellungen Prüfen

Es ist egal wo Du den Drucker gekauft hast, oder was er gekostet hat, man kauft sich so ein Teil ja um mit im was machen zu können und hat man Probleme, braucht man Hilfem egal von wo oder wem
Ich hatte ja genau aus diesem Grund die 3D Drucker Sparte mit in mein Forum aufgenommen und aus etlichen Texten kommt man auch ohne Registrierung weiter, wer sich aber Registriert hat halt z.B. die How To's als Vorteil oder auch eine direkte Hilfe.
Natürlich kann man nicht überall helfen, alles Veröffentlichen oder Sofort Antworten, sobald aber in einem Beitrag ein User mit einem "@" angesprochen wird, also @ gefolgt vom Namen, wird dieser per PN benachrichtigt.
So kann man schnell auf einen Beitrag aufmerksam machen

Zitat
Will euch hier im Forum nicht mit Gejammer auf den Wecker gehen.


Das ist doch noch kein Gejammer, ich glaube diesen Fehler hatten wir so noch nicht behandelt und daher hilft das Ergebnis wieder anderen mit dem Problem "Endschalter Z Achse reagiert nicht"
Aber das meiste müsste inzwischen schon hier oder da angesprochen worden sein, falls nicht, einfach mit aussagekräftiger Überschrift fragen.

Der Preis war aber wirklich gut, hast Du ihn bei Conrad als Rückläufer ergattert?
Mit etwas Glück, Geschick und teils auch Fachwissen, kommt man da sehr günstig an gute Sachen, das habe ich schon mit RC Helis gemacht, aus 2 mach 1 und trotzdem noch Geld gespart
Wer an Autos schraubt, kommt auch mit den Schrauben vom Drucker zurecht, die sind doch noch richtig groß im Vergleich zu meinen Schrauben an den Hubschraubern, am cHP-120 habe ich überall M1,4 Schrauben verarbeitet

"Auto" habe da noch ein Auto mit Motorschaden in der Garage, keiner will ihn haben oder machen, weil es ein Japaner ist und mit 1:1 Verbrennungs-Motoren kenne ich mich überhaupt nicht aus
Zum verschrotten ist er einfach zu schade, der Toyota Paseo mit Body-Kit, Tiefer, Alu's und ....

#5 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Primaquatre 15.12.2015 14:23

avatar

Hab heute mal 12.90€ investiert und mir die deutsche Anleitung für Skeinforge bei eBay bestellt. Es Ist seltsam, manche teile Druckt er in ner halben Stunde in guter Qualität andere in 3 Stunden mit mäßiger Qualität. Da muss doch was zu ändern sein?

#6 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Hardy-Parts 16.12.2015 02:37

avatar

Hallo @Primaquatre
Das es eine komplette Anleitung auf Deutsch gibt, habe ich ja noch gar nicht gesehen
Wir hatten Skeinforge hier auch schon bearbeitet, im Bezug auf Doraware lässt sich das extern in der INI von Doraware aktivieren, hier zu gibt es auch eine Anleitung:
Skeinforge in DoraWare für den Weistek WT-150 nutzen!!

Bei reprap.org bibt es eine kleine Anfänger Anleitung in Deutsch:
http://reprap.org/wiki/Anf%C3%A4ngerhilfe_Skeinforge

Und hier gibt es eine Google Group über Skeinforge:
https://groups.google.com/forum/#!topic/...del/SnZua1eOjTI

Zum Thema unterschiedliche Zeiten:
Das ist abhängig von Modell, Geschwindigkeit, Füllung, Höhe, Ränder und so weiter.
Falls aber das gleiche Modell mit den gleichen Einstellungen unterschiedliche Zeiten haben, stimmt wirklich was nicht.

Vor dem ändern, aber unbedingt die Original werte notieren oder Screenshots machen, später wird es sonst schwer die Original Einstellungen wieder zu finden.
Wir hatten für Doraware ein paar bessere Einstellungen gefunden als die Originalen Einstellungen, aber so 100%ig war das auch nicht.

Mit Slic3r hat man es etwas leichter, es ist halt alles in Englisch und man kann nur die GCode zum späteren umwandeln mit GPX abspeichern, aber sonst finde ich es ganz gut.

#7 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Primaquatre 16.12.2015 12:30

avatar

Einfach in eBay als Suchbegriff "Skeinforge" eingeben oder direkt "www.multec.de/Skeinforge-Anleitung-deutsch-Folge-2". Das Programm ist so komplex, ich glaube ohne Detailierte deutsche Anleitung kommt man aus dem Experimentieren nicht raus.

#8 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Primaquatre 16.12.2015 13:05

avatar

Hier gibt's ein pdf. mit dem Inhaltsverzeichnis der Anleitung.
http://www.multec.de/mediafiles/Sonstige...tung_Inhalt.pdf

#9 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Primaquatre 16.12.2015 20:46

avatar

Also, die ersten Erfolge sind da. Ein Teil, dessen G-Code mit den hier im Forum empfohlenen Einstellungen in Skeinforge erzeugt wurde, hat eine Druckzeit von 3:09 Stunden.
Mit der Grundeinstellung nach Anleitung für Skeinforge wird das selbe Teil in 0:25 Minuten Gedruckt in besserer Qualität.
Die Investiton in diese Anleitung hat sich schon gelohnt und es sind noch lange nicht alle Funktionen von Skeinforge ausgereizt.
Jetzt geht die Post ab, auf dem Drucker!

#10 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Hardy-Parts 17.12.2015 01:13

avatar

Das hört such ja unglaublich gut an, das hätte ich nicht gedacht
Sind auch die Füllung und dicken gleich, würde es bedeuten das die Original Werte total daneben gelegen haben, unsere Versuche zielten ja mehr auf die Reduzierung der Ansätze und Spitzen.

#11 RE: Weistek WT 150 Z-Achsen Problem "Endschalter Z Achse reagiert nicht" von Primaquatre 17.12.2015 11:21

avatar

Hallo Hardy,
habe die Werte der Anleitung stur übernommen. Lediglich die Funktion "Chamber=Bettheizung" und "Multiply=Mehrfachdruck" habe ich abgeschaltet. Mit der Oberflächenstruktur bin sehr zufrieden. Im Moment experimentiere ich mit "Temperature" und "Speed" um den Materialeigenschaften besser gerecht zu werden. Die Einstellungen aus deiner Anleitung waren zu langsam und nutzen die Materialeigenschaften (PLA) nicht voll aus. Bei der Temteratur reichen 205 C° voll aus, die Spinnwebenbildung ist verschwunden. Lediglich für die "Base" habe ich die Temperatur auf 215 C° heraufgesetzt da sie so besser auf dem Plexiglasbett haftet. Die ganze Testerrei kostet leider viel Zeit aber, wenn eine vernünftige Grundeinstellung gefunden ist bedarf es nur noch kleiner Anpassungen an die verschiedenen Materialeigenschaften die man als Profil abspeichert. Wenn du bessere Werte gefunden hast, bitte berichten.

Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz