#1 Z-Achsen Kalibrierung WT150 funktioniert nicht über das mitgelieferte Tool von Phil 21.11.2020 19:56

Hallo zusammen,

ich habe mir den WT150 von einem Kollegen ausgeliehen, um mich mit dem Thema 3D-Druck auseinander zu setzen.
Ich habe auch die Z-Achsen Kalibrierung so durchgeführt, wie in der Weistek Anleitung (Z-Achse hoch fahren bis nur noch Visitenkarte drunter passt und dann Measure Z Axis und Apply).

Wenn ich einen Druck beginnen möchte fährt das Gerät in die Ausgangsposition (X-Achse ganz links, Y-Achse ganz hinten, Z-Achse nach oben). Wenn die Temperatur erreicht ist, möchte er loslegen und fährt die Düse in Position über das Bett. Nun extrudiert der Drucker aber gute 3 mm über dem Bett, so dass das geschmolzene Filament überhaupt keinen Kontakt bekommt.
Ich kann die Kalibrierung so oft wiederholen, wie ich möchte. Es verbessert sich nichts.

Das Kalibrierungstool vom ReplicatorG funktioniert auch nicht, da die Z-Achse nach oben fährt bis sie die Düse berührt und dann wieder runter fährt. Eine optimierte Kalibrierungsdatei für den ReplicatorG, die ich im netz gefunden habe, lässt die X-Achse und die Y-Achse bis zum Anschlag fahren und die Motoren rattern laut vor sich hin, als ob die Endstopps nicht erkannt werden (die LEDs Leuchten aber!).

A. Hat jemand das gleiche Problem mit dem Kalibrierungstool?
B. Kann man alternative den gemessenen Z-Wert irgendwo in eine Datei manuell reintippen?
C. Warum werden die Endstops nicht erkannt, obwohl die LEDs-Leuchten? Muss ich den Apparat aufschrauben und gucken, ob die Kabel mit der Platine verbunden sind?

Die Grundeinstellungen in den Menüs habe ich so vorgenommen, wie hier beschrieben. Die Firmware Version ist 7.2.

Ich bin gespannt, ob jemand Hilfe leisten kann! Vielen Dank vorab!

#2 RE: Z-Achsen Kalibrierung WT150 funktioniert nicht über das mitgelieferte Tool von Hardy-Parts 22.11.2020 22:28

avatar

@Phil
1. welches Programm verwendest Du genau für das ermitteln und Drucken?
2. Sind Deine Objekte auch wirklich auf der Grundfläche Platziert oder schweben sie über der Plattform?

Zu 1. mit der Original Software ermittelt und speichert man die richtige höhe, in anderen Programmen muss man diese Manuel eintragen, je nach Programm bitte die Anleitung durchlesen, hier gibt es kein Support mehr!
Es hört sich aber so an als wurde der stimmige Wert nicht in das andere Programm übernommen, daher lese Dich bitte in die Materie richtig ein.

Zu 2. Die Zeichnung muss auf jeden Fall auf Null sitzen bzw. im 3D Druckprogramm auf die Grundfläche Platziert werden, sonst wird in der Luft gedruckt, das ist wie als würde man den Nullpunkt nicht richtig setzten.
Auch hier bitte in die Materie einlesen (zu dem entsprechenden Programm) man kann hier Support für jedes X beliebige Programm geben und schon gar nicht für Programme die schon lange nicht mehr genutzt werden.

#3 RE: Z-Achsen Kalibrierung WT150 funktioniert nicht über das mitgelieferte Tool von Phil 30.11.2020 20:58

Hallo zusammen,

falls jemand auch auf der Suche ist:

Die Kalibierungswerte werden in eine Datei "start.gcode" geschrieben. Diese liegt im Ordner:
\replicatorg-0040(Weistek1.0)\skein_engines\skeinforge-50\skeinforge_application\prefs\IdeaWerk\alterations
Die von ReplicatorG erstellten gcode Dateien fangen alle mit dem Inhalt der "start.gcode" an.
Auch die Temperatur des Extruders kann hier manuell geändert werden.

Temperatur:
M104 S220 T0

Z-Achse:
G92 Z143.30

Ändert natürlich nichts daran, dass die Software an sich total veraltet ist.
Viele Grüße

Philipp

Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz